aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-beautifulsoup
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-beautifulsoup')
-rw-r--r--testing/py-beautifulsoup/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/py-beautifulsoup/APKBUILD b/testing/py-beautifulsoup/APKBUILD
new file mode 100644
index 0000000000..795edd02ec
--- /dev/null
+++ b/testing/py-beautifulsoup/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer:
+pkgname=py-beautifulsoup
+_pkgname=BeautifulSoup
+pkgver=3.2.0
+pkgrel=0
+pkgdesc="A Python HTML/XML parser designed for quick turnaround projects like screen-scraping"
+url="http://www.crummy.com/software/BeautifulSoup/index.html"
+arch="noarch"
+license="BSD"
+depends=
+depends_dev="python-dev"
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://www.crummy.com/software/BeautifulSoup/download/3.x/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+package() {
+ cd "$_builddir"
+ python setup.py install --root=$pkgdir
+}
+md5sums="ef1e78f7689ea61314f7bddebcfde88c BeautifulSoup-3.2.0.tar.gz"