aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-botocore
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-botocore')
-rw-r--r--testing/py-botocore/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-botocore/APKBUILD b/testing/py-botocore/APKBUILD
index be03d5ba9a..5df670daf3 100644
--- a/testing/py-botocore/APKBUILD
+++ b/testing/py-botocore/APKBUILD
@@ -15,15 +15,15 @@ install=
subpackages=
source="$_pkgname-$pkgver.tar.gz::https://github.com/boto/$_pkgname/archive/$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}