aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-bottle-request/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-bottle-request/APKBUILD')
-rw-r--r--testing/py-bottle-request/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-bottle-request/APKBUILD b/testing/py-bottle-request/APKBUILD
index dcd2128f86..778fd4ced7 100644
--- a/testing/py-bottle-request/APKBUILD
+++ b/testing/py-bottle-request/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="4da8d6bfebf4a9a80b70948cbd234dc7 bottle-request-0.2.0.tar.gz"