aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-bumpy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-bumpy/APKBUILD')
-rw-r--r--testing/py-bumpy/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-bumpy/APKBUILD b/testing/py-bumpy/APKBUILD
index 360e88934d..52a207c1d8 100644
--- a/testing/py-bumpy/APKBUILD
+++ b/testing/py-bumpy/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="dad1d5f72d326ca01e1b64f48ee911ac bumpy-0.4.3.tar.gz"