aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-cheetah/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-cheetah/APKBUILD')
-rw-r--r--testing/py-cheetah/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-cheetah/APKBUILD b/testing/py-cheetah/APKBUILD
index a24890b534..eafdfa95a2 100644
--- a/testing/py-cheetah/APKBUILD
+++ b/testing/py-cheetah/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="853917116e731afbc8c8a43c37e6ddba Cheetah-2.4.4.tar.gz"