aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-dateutil/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-dateutil/APKBUILD')
-rw-r--r--testing/py-dateutil/APKBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/testing/py-dateutil/APKBUILD b/testing/py-dateutil/APKBUILD
new file mode 100644
index 0000000000..4600e199d3
--- /dev/null
+++ b/testing/py-dateutil/APKBUILD
@@ -0,0 +1,23 @@
+# Contributor: Francesco Colista <francesco.colista@gmail.com>
+# Maintainer:
+pkgname=py-dateutil
+_pkgname=python-dateutil
+pkgver=1.5
+pkgrel=0
+pkgdesc="Provides powerful extensions to the standard datetime module"
+url="http://labix.org/python-dateutil"
+arch="noarch"
+license="PYTHON"
+depends=
+depends_dev="python-dev py-setuptools"
+makedepends="$depends_dev"
+install=""
+subpackages=""
+source="http://labix.org/download/$_pkgname/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+package() {
+ cd "$_builddir"
+ python setup.py install --root=$pkgdir
+ install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/custom/${pkgname}/LICENSE
+}
+md5sums="35f3732db3f2cc4afdc68a8533b60a52 python-dateutil-1.5.tar.gz"