aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-fedmsg/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-fedmsg/APKBUILD')
-rw-r--r--testing/py-fedmsg/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-fedmsg/APKBUILD b/testing/py-fedmsg/APKBUILD
index a280015b3c..254ef0753a 100644
--- a/testing/py-fedmsg/APKBUILD
+++ b/testing/py-fedmsg/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
install -D -m644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
}