aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flake8-docstrings
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flake8-docstrings')
-rw-r--r--testing/py-flake8-docstrings/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flake8-docstrings/APKBUILD b/testing/py-flake8-docstrings/APKBUILD
index d15029e48c..513a1d29fd 100644
--- a/testing/py-flake8-docstrings/APKBUILD
+++ b/testing/py-flake8-docstrings/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a8ee13b2bffe9b107cbc6b4d927a693b flake8-docstrings-0.2.0.tar.gz"