aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-fs
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-fs')
-rw-r--r--testing/py-fs/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-fs/APKBUILD b/testing/py-fs/APKBUILD
index d766290f13..a62f8874b8 100644
--- a/testing/py-fs/APKBUILD
+++ b/testing/py-fs/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="7abd892a7534cab3a81775b92ca949ad fs-0.5.1.tar.gz"