aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-geventwebsocket/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-geventwebsocket/APKBUILD')
-rw-r--r--testing/py-geventwebsocket/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-geventwebsocket/APKBUILD b/testing/py-geventwebsocket/APKBUILD
index 6fc13e8743..6931577547 100644
--- a/testing/py-geventwebsocket/APKBUILD
+++ b/testing/py-geventwebsocket/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="b953f8d4b9476f1645da8b8aa55b4530 gevent-websocket-0.3.6.tar.gz"