aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-html2data/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-html2data/APKBUILD')
-rw-r--r--testing/py-html2data/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-html2data/APKBUILD b/testing/py-html2data/APKBUILD
index e06b1da3b4..0bdeeb2359 100644
--- a/testing/py-html2data/APKBUILD
+++ b/testing/py-html2data/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a3710a11125fc0ce353f44e28178e9cb html2data-0.4.3.tar.gz"