aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-httpretty
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-httpretty')
-rw-r--r--testing/py-httpretty/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-httpretty/APKBUILD b/testing/py-httpretty/APKBUILD
index d371d438c8..4ce51aadc1 100644
--- a/testing/py-httpretty/APKBUILD
+++ b/testing/py-httpretty/APKBUILD
@@ -19,12 +19,12 @@ _builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="575451618591fbb0c39bfb54e40c98bb HTTPretty-0.8.14.tar.gz"