aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-httreplay/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-httreplay/APKBUILD')
-rw-r--r--testing/py-httreplay/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-httreplay/APKBUILD b/testing/py-httreplay/APKBUILD
index dcad93996d..a96711e610 100644
--- a/testing/py-httreplay/APKBUILD
+++ b/testing/py-httreplay/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="1412c16295aff3862556900b77367972 httreplay-0.1.6.tar.gz"