aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-humanize
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-humanize')
-rw-r--r--testing/py-humanize/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-humanize/APKBUILD b/testing/py-humanize/APKBUILD
index 1b95a58443..abcea5029c 100644
--- a/testing/py-humanize/APKBUILD
+++ b/testing/py-humanize/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="e8473d9dc1b220911cac2edd53b1d973 py-humanize-0.5.1.tar.gz"