aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-matplotlib/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-matplotlib/APKBUILD')
-rw-r--r--testing/py-matplotlib/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-matplotlib/APKBUILD b/testing/py-matplotlib/APKBUILD
index 630de67fe0..adb8bb0dc6 100644
--- a/testing/py-matplotlib/APKBUILD
+++ b/testing/py-matplotlib/APKBUILD
@@ -17,13 +17,13 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
install -m755 -d "$pkgdir"/usr/share/licenses/custom/$pkgname
install -m644 LICENSE/* "$pkgdir"/usr/share/licenses/custom/$pkgname/
}