aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-mongo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-mongo/APKBUILD')
-rw-r--r--testing/py-mongo/APKBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/testing/py-mongo/APKBUILD b/testing/py-mongo/APKBUILD
index a32e871e53..d85f4ce849 100644
--- a/testing/py-mongo/APKBUILD
+++ b/testing/py-mongo/APKBUILD
@@ -26,6 +26,13 @@ package() {
mkdir -p "$pkgdir"
}
+
+check() {
+ cd "$builddir"
+ python2 setup.py test
+ python3 setup.py test
+}
+
_py2() {
replaces="$pkgname"
_py python2