aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-msgpack/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-msgpack/APKBUILD')
-rw-r--r--testing/py-msgpack/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/testing/py-msgpack/APKBUILD b/testing/py-msgpack/APKBUILD
index fa6e604afa..1878ce495e 100644
--- a/testing/py-msgpack/APKBUILD
+++ b/testing/py-msgpack/APKBUILD
@@ -7,20 +7,21 @@ pkgrel=0
pkgdesc="Python module for MessagePack serialization/deserialization library"
url="http://pypi.python.org/pypi/msgpack-python/"
arch="all"
-license="APACHE"
+license="ASL 2.0"
depends=""
makedepends="python-dev py-setuptools"
subpackages=""
source="http://pypi.python.org/packages/source/m/$_realname/$_realname-$pkgver.tar.gz"
+
_builddir="$srcdir"/$_realname-$pkgver
build () {
cd "$_builddir"
- python setup.py build
+ python setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root="$pkgdir"
+ python setup.py install --root="$pkgdir" || return 1
}
md5sums="10dec96c90992b0f6e38bdf0cc5a8e79 msgpack-python-0.3.0.tar.gz"