aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-praw
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-praw')
-rw-r--r--testing/py-praw/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/testing/py-praw/APKBUILD b/testing/py-praw/APKBUILD
index e9d7569b21..ddd0e5a7a3 100644
--- a/testing/py-praw/APKBUILD
+++ b/testing/py-praw/APKBUILD
@@ -25,6 +25,12 @@ package() {
mkdir -p "$pkgdir"
}
+check() {
+ cd "$builddir"
+ python2 setup.py test
+ python3 setup.py test
+}
+
_py2() {
replaces="$pkgname"
depends="${depends//py-/py2-}"