aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-prettytable
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-prettytable')
-rw-r--r--testing/py-prettytable/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-prettytable/APKBUILD b/testing/py-prettytable/APKBUILD
index c7bc6dddb3..0a9c6f9f8c 100644
--- a/testing/py-prettytable/APKBUILD
+++ b/testing/py-prettytable/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a6b80afeef286ce66733d54a0296b13b prettytable-0.7.2.tar.gz"