aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pymysql
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pymysql')
-rw-r--r--testing/py-pymysql/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pymysql/APKBUILD b/testing/py-pymysql/APKBUILD
index 3b53f6d10d..a7aa04124b 100644
--- a/testing/py-pymysql/APKBUILD
+++ b/testing/py-pymysql/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a87650294d868d6fc7dc81ac4248f873 py-pymysql-0.7.5.tar.gz"