aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pypeg2
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pypeg2')
-rw-r--r--testing/py-pypeg2/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/testing/py-pypeg2/APKBUILD b/testing/py-pypeg2/APKBUILD
index 9d9f4ba99c..61e88e502f 100644
--- a/testing/py-pypeg2/APKBUILD
+++ b/testing/py-pypeg2/APKBUILD
@@ -14,7 +14,12 @@ depends="py-lxml"
makedepends="py-setuptools py3-setuptools"
subpackages="py2-$_pkgname:_py2 py3-$_pkgname:_py3 $pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://bitbucket.org/fdik/$__pkgname/get/$pkgver.tar.gz"
-builddir="$srcdir"/fdik-$__pkgname-$_gitrev
+builddir="$srcdir"/$_pkgname-$pkgver
+
+prepare() {
+ mv "$srcdir"/fdik-$__pkgname-* "$builddir"
+ default_prepare
+}
check() {
cd "$builddir"