aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-rejected
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-rejected')
-rw-r--r--testing/py-rejected/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-rejected/APKBUILD b/testing/py-rejected/APKBUILD
index 23fa2908ef..7490408eec 100644
--- a/testing/py-rejected/APKBUILD
+++ b/testing/py-rejected/APKBUILD
@@ -29,12 +29,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="d2fc1458d8f687eb9479fafd6c7be209 rejected-3.3.0.tar.gz"