aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-sendfile/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-sendfile/APKBUILD')
-rw-r--r--testing/py-sendfile/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-sendfile/APKBUILD b/testing/py-sendfile/APKBUILD
index a6996e9f22..d273e97278 100644
--- a/testing/py-sendfile/APKBUILD
+++ b/testing/py-sendfile/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="e7b301eddd703ab74a48c59a8fda1f97 pysendfile-2.0.1.tar.gz"