aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-slowaes/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-slowaes/APKBUILD')
-rw-r--r--testing/py-slowaes/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-slowaes/APKBUILD b/testing/py-slowaes/APKBUILD
index d2eaf4f358..6a9f15064e 100644
--- a/testing/py-slowaes/APKBUILD
+++ b/testing/py-slowaes/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py-slowaes
+_pkgname=slowaes
pkgver=0.1a1
-_id="c7dcbe89ec22a6985790bc0effb12bb8caef494fbac3c2bab86ae51a53ef"
pkgrel=0
pkgdesc="Implementation of AES in Python"
url="http://code.google.com/p/slowaes/"
@@ -13,9 +13,9 @@ depends_dev=""
makedepends="$depends_dev python-dev py-setuptools"
install=""
subpackages=""
-source="https://pypi.python.org/packages/79/a4/$_id/${pkgname/py-/}-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-builddir="$srcdir"/${pkgname/py-/}-$pkgver
+builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
python setup.py build || return 1