aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-urlobject/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-urlobject/APKBUILD')
-rw-r--r--testing/py-urlobject/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-urlobject/APKBUILD b/testing/py-urlobject/APKBUILD
index 3d960316b2..1d3bc48da2 100644
--- a/testing/py-urlobject/APKBUILD
+++ b/testing/py-urlobject/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="2ed819738a9f0a3051f31dc9924e3065 URLObject-2.4.0.tar.gz"