aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-w3lib
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-w3lib')
-rw-r--r--testing/py-w3lib/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-w3lib/APKBUILD b/testing/py-w3lib/APKBUILD
index 1c1d990dd5..337fa6d5ef 100644
--- a/testing/py-w3lib/APKBUILD
+++ b/testing/py-w3lib/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="4188d2dbc790dd07c6b3877dcd0ebd7b w3lib-1.10.0.tar.gz"