aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-wcwidth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-wcwidth/APKBUILD')
-rw-r--r--testing/py-wcwidth/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-wcwidth/APKBUILD b/testing/py-wcwidth/APKBUILD
index 1c0f8e910e..c72ba0de25 100644
--- a/testing/py-wcwidth/APKBUILD
+++ b/testing/py-wcwidth/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="b3b6a0a08f0c8a34d1de8cf44150a4ad py-wcwidth-0.1.7.tar.gz"