aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-webob/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-webob/APKBUILD')
-rw-r--r--testing/py-webob/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-webob/APKBUILD b/testing/py-webob/APKBUILD
index c193ba29aa..f693e7559e 100644
--- a/testing/py-webob/APKBUILD
+++ b/testing/py-webob/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="11825b7074ba7043e157805e4e6e0f55 WebOb-1.2.3.tar.gz"