aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-coveralls/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-coveralls/APKBUILD')
-rw-r--r--testing/py3-coveralls/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/testing/py3-coveralls/APKBUILD b/testing/py3-coveralls/APKBUILD
index 4f0e4805fd..90e15be723 100644
--- a/testing/py3-coveralls/APKBUILD
+++ b/testing/py3-coveralls/APKBUILD
@@ -6,7 +6,7 @@ pkgrel=0
pkgdesc="Show coverage stats online via coveralls.io"
url="https://github.com/coveralls-clients/coveralls-python"
arch="noarch"
-license="Apache-2.0"
+license="MIT"
depends="py3-coverage py3-docopt py3-requests"
makedepends="py3-setuptools"
options="!check" #no testsuite
@@ -17,12 +17,10 @@ replaces=py-coveralls # Backwards compatibility
provides=py-coveralls=$pkgver-r$pkgrel # Backwards compatibility
build() {
- cd "$builddir"
python3 setup.py build
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}