aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-logbook
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-logbook')
-rw-r--r--testing/py3-logbook/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py3-logbook/APKBUILD b/testing/py3-logbook/APKBUILD
index 382d9b1b55..9fd2b9e8f1 100644
--- a/testing/py3-logbook/APKBUILD
+++ b/testing/py3-logbook/APKBUILD
@@ -7,14 +7,14 @@ url="https://logbook.readthedocs.io/en/stable/"
arch="all"
license="BSD-3-Clause"
depends="python3"
-makedepends="py3-setuptools python3-dev cython3"
+makedepends="py3-setuptools python3-dev cython"
checkdepends="py3-pytest"
source="$pkgname-$pkgver.tar.gz::https://github.com/getlogbook/logbook/archive/$pkgver.tar.gz"
builddir="$srcdir"/logbook-$pkgver
build() {
- cython3 logbook/_speedups.pyx
+ cython logbook/_speedups.pyx
python3 setup.py build
}