aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pycosat
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-pycosat')
-rw-r--r--testing/py3-pycosat/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/testing/py3-pycosat/APKBUILD b/testing/py3-pycosat/APKBUILD
index 55160f2848..cb93b95c23 100644
--- a/testing/py3-pycosat/APKBUILD
+++ b/testing/py3-pycosat/APKBUILD
@@ -19,7 +19,8 @@ build() {
}
check() {
- PYTHONPATH="./build/lib.linux-x86_64-3.6" python3 test_pycosat.py
+ PYTHONPATH="$(dirname ./build/lib.linux-x86_64-3.*/*.so)" \
+ python3 test_pycosat.py
}
package() {