aboutsummaryrefslogtreecommitdiffstats
path: root/testing/python3/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/python3/APKBUILD')
-rw-r--r--testing/python3/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/python3/APKBUILD b/testing/python3/APKBUILD
index e8c9f9f35f..c3cc5477ad 100644
--- a/testing/python3/APKBUILD
+++ b/testing/python3/APKBUILD
@@ -19,7 +19,7 @@ build() {
--with-threads \
--with-system-ffi \
--enable-unicode=ucs4 \
- --with-dbmliborder=ndbm \
+ --with-dbmliborder=ndbm \
|| return 1
make || return 1
@@ -28,7 +28,7 @@ build() {
package() {
cd "$srcdir/Python-$pkgver"
make -j1 DESTDIR="$pkgdir" install
- mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
+ mv "$pkgdir"/usr/bin/2to3 "$pkgdir"/usr/bin/2to3-3.1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}