aboutsummaryrefslogtreecommitdiffstats
path: root/testing/ruby-activesupport/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/ruby-activesupport/APKBUILD')
-rw-r--r--testing/ruby-activesupport/APKBUILD32
1 files changed, 0 insertions, 32 deletions
diff --git a/testing/ruby-activesupport/APKBUILD b/testing/ruby-activesupport/APKBUILD
deleted file mode 100644
index 24df309d59..0000000000
--- a/testing/ruby-activesupport/APKBUILD
+++ /dev/null
@@ -1,32 +0,0 @@
-# Contributor: Carlo Landmeter <clandmeter@gmail.com>
-# Maintainer:
-pkgname=ruby-activesupport
-_realname=activesupport
-pkgver=2.3.11
-pkgrel=0
-pkgdesc="Utility classes and extension to the standard library"
-url="https://rubyforge.org/projects/activesupport/"
-arch="all"
-license="GPL"
-depends="ruby"
-depends_dev=
-makedepends="$depends_dev rubygems"
-install=""
-subpackages=""
-source=""
-
-_builddir="$srcdir"/$_realname-$pkgver
-
-build() {
- mkdir -p "$_builddir" || return 1
- local _gemdir="$(ruby -rubygems -e'puts Gem.default_dir')"
- gem install $_realname -v $pkgver -i "$_builddir"$_gemdir \
- --ignore-dependencies --verbose \
- --no-rdoc --no-ri || return 1
- rm -rf "$_builddir"$_gemdir/cache/
-}
-
-package() {
- mkdir -p "$pkgdir" || return 1
- cp -ra "$_builddir"/* "$pkgdir"/ || return 1
-}