aboutsummaryrefslogtreecommitdiffstats
path: root/testing/snooze
diff options
context:
space:
mode:
Diffstat (limited to 'testing/snooze')
-rw-r--r--testing/snooze/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/snooze/APKBUILD b/testing/snooze/APKBUILD
new file mode 100644
index 0000000000..fcfddf1df0
--- /dev/null
+++ b/testing/snooze/APKBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Leo <thinkabit.ukim@gmail.com>
+pkgname=snooze
+pkgver=0.3
+pkgrel=0
+pkgdesc="Run a command at a particular time"
+url="https://github.com/leahneukirchen/snooze"
+options="!check" # Provides no testsuite
+arch="all"
+license="CC0-1.0"
+subpackages="$pkgname-doc"
+source="$pkgname-$pkgver.tar.gz::https://github.com/leahneukirchen/snooze/archive/v${pkgver}.tar.gz"
+builddir="$srcdir/${pkgname}-${pkgver}"
+
+build() {
+ make
+}
+
+package() {
+ make DESTDIR="$pkgdir" PREFIX=/usr install
+}
+
+sha512sums="ca6e22fdf7af399f698b1c47ad7d204dde69339300d13bc76cedb4cc18a535f7c463bac883adf2331062e79ebfc450c703d5d1e6fbfce84e985470967655ad16 snooze-0.3.tar.gz"