aboutsummaryrefslogtreecommitdiffstats
path: root/testing/spice-html5/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/spice-html5/APKBUILD')
-rw-r--r--testing/spice-html5/APKBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/testing/spice-html5/APKBUILD b/testing/spice-html5/APKBUILD
new file mode 100644
index 0000000000..31184c791a
--- /dev/null
+++ b/testing/spice-html5/APKBUILD
@@ -0,0 +1,29 @@
+# Contributor: Francesco Colista <fcolista@alpinelinux.org>
+# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
+pkgname=spice-html5
+pkgver=0.1.6
+pkgrel=0
+pkgdesc="A html5 client for the spice protocol"
+url="https:://github.com/SPICE/spice-html5"
+arch="noarch"
+license="GPL"
+source="$pkgname-$pkgver.tar.gz::https://github.com/SPICE/$pkgname/archive/$pkgname-$pkgver.tar.gz
+support-busybox-install.patch"
+builddir="$srcdir/$pkgname-$pkgname-$pkgver"
+
+build() {
+ cd "$builddir"
+ return 0
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir/" install
+}
+
+md5sums="619ba708dd0512c2c95807a11871e015 spice-html5-0.1.6.tar.gz
+9ec802249b1730ee6dc4f92a2eb9a2e2 support-busybox-install.patch"
+sha256sums="f3a349d878e851df047a03944f326d118fd490e9543f87cf4ce0c0d5601afcc7 spice-html5-0.1.6.tar.gz
+1fa80f719d94cf7e34248d54741d320de200ab315dc1ad77390bb2c3b9674626 support-busybox-install.patch"
+sha512sums="bfa2a5047eeb667c460156e599dd6806b265bd9a5ffc25ab8018d750868e58b2f7a21c830fa9c64abe1d2f717356bd188fc05400cc64fd1df2467138181e99b7 spice-html5-0.1.6.tar.gz
+50ba269441d0e52988e494eb74657e413325fd1fd00f92ab8e7695e7e33d8a39159c0b0aca458d821f150dd02a30e11bb23dde6cf9c335f999625cdd8901bc1b support-busybox-install.patch"