aboutsummaryrefslogtreecommitdiffstats
path: root/testing/unify
diff options
context:
space:
mode:
Diffstat (limited to 'testing/unify')
-rw-r--r--testing/unify/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/unify/APKBUILD b/testing/unify/APKBUILD
index bac6c862e8..b48e03eae4 100644
--- a/testing/unify/APKBUILD
+++ b/testing/unify/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="390b08eb4be0d59f0a774b61ddea7f97 unify-0.2.tar.gz"