aboutsummaryrefslogtreecommitdiffstats
path: root/testing/utop
diff options
context:
space:
mode:
Diffstat (limited to 'testing/utop')
-rw-r--r--testing/utop/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/testing/utop/APKBUILD b/testing/utop/APKBUILD
index 77f328fda2..41dc2e5128 100644
--- a/testing/utop/APKBUILD
+++ b/testing/utop/APKBUILD
@@ -2,17 +2,17 @@
# Maintainer: Jakub Jirutka <jakub@jirutka.cz>
pkgname=utop
pkgver=2.1.0
-pkgrel=0
+pkgrel=1
pkgdesc="Universal toplevel for OCaml"
url="https://github.com/diml/utop"
-arch="all !x86 !armhf !s390x !ppc64le" # limited by ocaml and ocaml-cppo aports
+arch="all !x86 !armhf !s390x" # limited by ocaml aport
license="BSD-3-Clause"
depends="
ocaml-$pkgname=$pkgver-r$pkgrel
$pkgname-common=$pkgver-r$pkgrel
"
_depends_ocaml="
- ocaml
+ ocaml-runtime
ocaml-camomile
ocaml-findlib>=1.7.2
ocaml-lambda-term
@@ -22,6 +22,7 @@ _depends_ocaml="
"
makedepends="
dune
+ ocaml
ocaml-camomile-dev
ocaml-cppo
ocaml-findlib-dev
@@ -43,7 +44,7 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- jbuilder build --verbose @install
+ jbuilder build @install
}
check() {