aboutsummaryrefslogtreecommitdiffstats
path: root/testing/vbetool/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/vbetool/APKBUILD')
-rw-r--r--testing/vbetool/APKBUILD42
1 files changed, 0 insertions, 42 deletions
diff --git a/testing/vbetool/APKBUILD b/testing/vbetool/APKBUILD
deleted file mode 100644
index b1b95af4dd..0000000000
--- a/testing/vbetool/APKBUILD
+++ /dev/null
@@ -1,42 +0,0 @@
-# Contributor: Natanael Copa <ncopa@alpinelinux.org>
-# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
-pkgname=vbetool
-pkgver=1.1
-pkgrel=0
-pkgdesc="Run real-mode video BIOS code to alter hardware state"
-url="http://www.codon.org.uk/~mjg59/vbetool/"
-arch="x86 x86_64"
-license="GPLv2"
-depends=""
-depends_dev="pciutils-dev zlib-dev libx86-dev"
-makedepends="$depends_dev"
-install=""
-subpackages="$pkgname-doc"
-source="http://www.codon.org.uk/~mjg59/vbetool/download/vbetool-$pkgver.tar.gz"
-
-_builddir="$srcdir"/vbetool-$pkgver
-prepare() {
- local i
- cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
-}
-
-build() {
- cd "$_builddir"
- touch configure
- ./configure --prefix=/usr \
- --with-x86emu \
- || return 1
- make || return 1
-}
-
-package() {
- cd "$_builddir"
- make -j1 DESTDIR="$pkgdir" install || return 1
-}
-
-md5sums="ffb03b118867a02296d7449019ad8846 vbetool-1.1.tar.gz"