aboutsummaryrefslogtreecommitdiffstats
path: root/testing/wlc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/wlc/APKBUILD')
-rw-r--r--testing/wlc/APKBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/testing/wlc/APKBUILD b/testing/wlc/APKBUILD
index f87fe2f4f1..97ca20cd4a 100644
--- a/testing/wlc/APKBUILD
+++ b/testing/wlc/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer:
pkgname=wlc
-pkgver=0.0.9
+pkgver=0.0.11
pkgrel=0
pkgdesc="Wayland Compositor Library"
url="https://github.com/Cloudef/wlc"
@@ -20,8 +20,7 @@ build() {
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_SYSCONFDIR=/etc \
-DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_INSTALL_LIBDIR=lib \
- || return 1
+ -DCMAKE_INSTALL_LIBDIR=lib
make
}
@@ -33,4 +32,4 @@ package() {
make DESTDIR="$pkgdir/" -C "$builddir" install
}
-sha512sums="d34a29c779a39ffb95413f26c62d545f29ed7890529296b837bb153687600582dbe927c65558923bd1614c5fe904aa9cff760c272e79c6c0eff10ba38eee895b wlc-0.0.9.tar.bz2"
+sha512sums="29e7d734cee76b9d0d1fabac71bab33a7146fec8557e583be2d0e85413fa77ed938f23f3bc8728f1f0766239d5eb023ace52abb9b78d40ce1edf876185a60ea5 wlc-0.0.11.tar.bz2"