aboutsummaryrefslogtreecommitdiffstats
path: root/testing/xvidtune
diff options
context:
space:
mode:
Diffstat (limited to 'testing/xvidtune')
-rw-r--r--testing/xvidtune/APKBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/testing/xvidtune/APKBUILD b/testing/xvidtune/APKBUILD
index 39080edae0..e6464fad9a 100644
--- a/testing/xvidtune/APKBUILD
+++ b/testing/xvidtune/APKBUILD
@@ -10,6 +10,14 @@ makedepends="libx11-dev libxxf86vm-dev libxaw-dev libxmu-dev libxt-dev"
subpackages="$pkgname-doc"
source="https://www.x.org/archive/individual/app/${pkgname}-${pkgver}.tar.bz2"
+prepare() {
+ default_prepare
+
+ cd "$builddir"
+ chmod +w config.guess config.sub
+ update_config_guess && update_config_sub
+}
+
build() {
cd "$builddir"
./configure \