aboutsummaryrefslogtreecommitdiffstats
path: root/testing/zathura-pdf-mupdf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/zathura-pdf-mupdf/APKBUILD')
-rw-r--r--testing/zathura-pdf-mupdf/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/testing/zathura-pdf-mupdf/APKBUILD b/testing/zathura-pdf-mupdf/APKBUILD
index 7cc0fdf8fe..f81920d9f6 100644
--- a/testing/zathura-pdf-mupdf/APKBUILD
+++ b/testing/zathura-pdf-mupdf/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Milan P. Stanić <mps@arvanta.net>
pkgname=zathura-pdf-mupdf
pkgver=0.3.5
-pkgrel=0
+pkgrel=1
pkgdesc="mupdf plugin to zathura"
url="https://git.pwmt.org/pwmt/zathura-pdf-mupdf"
arch="all"
@@ -16,7 +16,11 @@ options="!check"
build() {
export=LDFLAGS="-ljpeg -lopenjp2 -ljbig2dec"
- meson -Dlink-external=true build --prefix=/usr
+ meson \
+ --prefix=/usr \
+ --buildtype=plain \
+ -Dlink-external=true \
+ build
ninja -C build
}