aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/py-pep8/APKBUILD41
1 files changed, 0 insertions, 41 deletions
diff --git a/testing/py-pep8/APKBUILD b/testing/py-pep8/APKBUILD
deleted file mode 100644
index 960d502909..0000000000
--- a/testing/py-pep8/APKBUILD
+++ /dev/null
@@ -1,41 +0,0 @@
-# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
-# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
-pkgname=py-pep8
-_pkgname=pep8
-pkgver=1.5.7
-pkgrel=0
-pkgdesc="A Python style guide checker"
-url="https://pypi.python.org/pypi/pep8/"
-arch="noarch"
-license="MIT"
-depends="python"
-depends_dev=""
-makedepends="python-dev py-setuptools"
-install=""
-subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-
-_builddir="$srcdir"/$_pkgname-$pkgver
-prepare() {
- local i
- cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
-}
-
-build() {
- cd "$_builddir"
- python setup.py build || return 1
-}
-
-package() {
- cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
-}
-
-md5sums="f6adbdd69365ecca20513c709f9b7c93 pep8-1.5.7.tar.gz"
-sha256sums="15b42131b25f376165d195fe4e17b0a28311182aaf9330d5eb575bbeda5a6989 pep8-1.5.7.tar.gz"
-sha512sums="ae5cc6cc47d71e90059fec0c89f5e8e7b71b08d185c95b0c8cf0aa9acaee4841d0cfc617fb1ca6d7af7f4721480a1992b6178dc845d80dfe87fe3792d515a3eb pep8-1.5.7.tar.gz"