aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/py-application/APKBUILD (renamed from testing/python-application/APKBUILD)9
1 files changed, 5 insertions, 4 deletions
diff --git a/testing/python-application/APKBUILD b/testing/py-application/APKBUILD
index bda915d89a..0167661185 100644
--- a/testing/python-application/APKBUILD
+++ b/testing/py-application/APKBUILD
@@ -1,6 +1,7 @@
# Contributor: Francesco Colista <francesco.colista@gmail.com>
# Maintainer: Francesco Colista <francesco.colista@gmail.com>
-pkgname=python-application
+pkgname=py-application
+_name=python-application
pkgver=1.1.5
pkgrel=0
pkgdesc="Basic building blocks for python applications"
@@ -10,13 +11,13 @@ depends="python"
makedepends="python-dev"
install=
subpackages=""
-source="http://pypi.python.org/packages/source/p/$pkgname/$pkgname-$pkgver.tar.gz"
+source="http://pypi.python.org/packages/source/p/python-application/python-application-$pkgver.tar.gz"
build() {
- cd "$srcdir"/$pkgname-$pkgver
+ cd "$srcdir"/$_name-$pkgver
mkdir -p "$pkgdir"/usr/lib/python2.6/site-packages
python setup.py install --root="$pkgdir"
- echo "/usr/lib/python2.6/site-packages/$pkgname-$pkgver-py2.6.egg" > "$pkgdir"/usr/lib/python2.6/site-packages/$pkgname.pth
+ echo "/usr/lib/python2.6/site-packages/$_name-$pkgver-py2.6.egg" > "$pkgdir"/usr/lib/python2.6/site-packages/$_name.pth
}