aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/py-pyldap/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-pyldap/APKBUILD b/testing/py-pyldap/APKBUILD
index 0edd55a02b..b2030b27e6 100644
--- a/testing/py-pyldap/APKBUILD
+++ b/testing/py-pyldap/APKBUILD
@@ -14,15 +14,15 @@ depends="python libldap>=$_vermajor.$_verminor"
makedepends="python-dev openldap-dev>=$_vermajor.$_verminor"
source="https://github.com/$_pkgname/$_pkgname/archive/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
+builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}