aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/luasocket/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/testing/luasocket/APKBUILD b/testing/luasocket/APKBUILD
index c42a6229fd..b5edf4595b 100644
--- a/testing/luasocket/APKBUILD
+++ b/testing/luasocket/APKBUILD
@@ -13,8 +13,11 @@ source="http://luaforge.net/frs/download.php/2664/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/$pkgname-$pkgver"
-
make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
make INSTALL_TOP_SHARE="$pkgdir/usr/share/lua/5.1" INSTALL_TOP_LIB="$pkgdir/usr/lib/lua/5.1" install
}