aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/kwallet/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/testing/kwallet/APKBUILD b/testing/kwallet/APKBUILD
index 83e7ebfb79..b69314e7bb 100644
--- a/testing/kwallet/APKBUILD
+++ b/testing/kwallet/APKBUILD
@@ -22,7 +22,11 @@ build() {
}
check() {
- CTEST_OUTPUT_ON_FAILURE=TRUE ctest
+ local excluded_checks=
+ case "$CARCH" in
+ s390x) excluded_checks="(blowfishtest)";;
+ esac
+ CTEST_OUTPUT_ON_FAILURE=TRUE ctest -E "$excluded_checks"
}
package() {