aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/ttf-hack/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/testing/ttf-hack/APKBUILD b/testing/ttf-hack/APKBUILD
index 11235d2431..2aa04167b9 100644
--- a/testing/ttf-hack/APKBUILD
+++ b/testing/ttf-hack/APKBUILD
@@ -2,15 +2,14 @@
# Maintainer: Ivan Tham <pickfire@riseup.net>
pkgname=ttf-hack
pkgver=3.003
-pkgrel=0
+pkgrel=1
pkgdesc="A typeface designed for source code"
-url="http://sourcefoundry.org/hack/"
+url="https://sourcefoundry.org/hack/"
arch="noarch"
options="!check"
license="MIT"
depends="fontconfig mkfontscale"
source="https://github.com/source-foundry/Hack/releases/download/v$pkgver/Hack-v$pkgver-ttf.tar.xz"
-builddir="$srcdir/$pkgname-$pkgver"
unpack() {
mkdir -p "$builddir"
@@ -19,7 +18,6 @@ unpack() {
}
package() {
- cd $builddir
mkdir -p "$pkgdir"/usr/share/fonts/$pkgname
install -m644 *.ttf "$pkgdir"/usr/share/fonts/$pkgname
}