aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/py-twitter/APKBUILD41
1 files changed, 0 insertions, 41 deletions
diff --git a/testing/py-twitter/APKBUILD b/testing/py-twitter/APKBUILD
deleted file mode 100644
index 0995128860..0000000000
--- a/testing/py-twitter/APKBUILD
+++ /dev/null
@@ -1,41 +0,0 @@
-# Contributor: Peter Bui <pnutzh4x0r@gmail.com>
-# Maintainer:
-pkgname=py-twitter
-_pkgname=python-twitter
-pkgver=2.2
-pkgrel=0
-pkgdesc="Python wrapper around the Twitter API'"
-url="https://pypi.python.org/pypi/python-twitter"
-arch="noarch"
-license="Apache"
-depends="python py-httplib2 py-simplejson py-oauth2 py-requests-oauthlib"
-depends_dev="python-dev py-setuptools"
-makedepends="$depends_dev"
-install=""
-subpackages=""
-source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-
-_builddir="$srcdir"/$_pkgname-$pkgver
-prepare() {
- local i
- cd "$_builddir"
- for i in $source; do
- case $i in
- *.patch) msg $i; patch -p1 -i "$srcdir"/$i || return 1;;
- esac
- done
-}
-
-build() {
- cd "$_builddir"
- python setup.py build || return 1
-}
-
-package() {
- cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
-}
-
-md5sums="eab697b3a9bc6bf3432d09a489f4ed8b python-twitter-2.2.tar.gz"
-sha256sums="b70648c6026ef3772a1c911382d9fd8651fe0b673c15aad7d38d6f685c7c4dc2 python-twitter-2.2.tar.gz"
-sha512sums="5c9cf15fd540f8a157d1f8c292651e6f1191850d571da3b22c8fb732c3ae4fd7fdd29f9286532698fc50a43b9540cef36fc05a8858db49a9d92246629a697ca1 python-twitter-2.2.tar.gz"