aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/fuse-exfat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/fuse-exfat/APKBUILD b/testing/fuse-exfat/APKBUILD
index b2a37a4eef..ea78fc3b86 100644
--- a/testing/fuse-exfat/APKBUILD
+++ b/testing/fuse-exfat/APKBUILD
@@ -10,7 +10,7 @@ depends="fuse"
depends_dev=""
makedepends="$depends_dev fuse-dev"
install=""
-subpackages=""
+subpackages="$pkgname-doc"
source="https://github.com/relan/exfat/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz"
_builddir="$srcdir"/fuse-exfat-$pkgver
@@ -26,7 +26,7 @@ prepare() {
build() {
cd "$_builddir"
-
+
./configure --prefix=/usr --sbindir=/usr/bin || return 1
make CCFLAGS="${CFLAGS} -std=c99" LINKFLAGS="${LDFLAGS}"
}