aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/array-info/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'unmaintained/array-info/APKBUILD')
-rw-r--r--unmaintained/array-info/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/unmaintained/array-info/APKBUILD b/unmaintained/array-info/APKBUILD
new file mode 100644
index 0000000000..0ab10ffb6c
--- /dev/null
+++ b/unmaintained/array-info/APKBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=array-info
+pkgver=0.16
+pkgrel=1
+pkgdesc="Retrieve informations and status from RAID controllers"
+url="http://sourceforge.net/projects/array-info/"
+license="GPL2+"
+arch="all"
+depends=""
+makedepends="docbook-xsl gzip"
+install=""
+subpackages="$pkgname-doc"
+source="http://downloads.sourceforge.net/$pkgname/${pkgname}_$pkgver.tar.gz"
+
+_builddir="$srcdir"/$pkgname-$pkgver
+build() {
+ cd "$_builddir"
+ local _xsl=$(echo /usr/share/xml/docbook/xsl-stylesheets-*/manpages/docbook.xsl)
+ make prefix=/usr DOCBOOK2XMAN="xsltproc --nonet $_xsl" \
+ #build_lib build_plugins abuild-info array-info.1.gz \
+}
+
+package() {
+ cd "$_builddir"
+ make prefix=/usr DESTDIR="$pkgdir" install || return 1
+}
+
+md5sums="802e9be5e40a5a945956a123fc81f65f array-info_0.16.tar.gz"
+sha256sums="800090f8d6008c60a5018e230071b6f5fc9b81f8a72d38dae3242cf1372eee3a array-info_0.16.tar.gz"
+sha512sums="a671a503cacf12e4cc5b62a3290b0483eb9b8f80923e051867e0afc5f9b06132e6b1c98f6188fe2cfe41ab7c0ead209dd0a3bd1559a7d72bf0a789c445c242ba array-info_0.16.tar.gz"